Slowness and Timeouts
Incident Report for CK-12 Foundation
Resolved
This incident has been resolved.
Posted Sep 13, 2021 - 18:09 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 13, 2021 - 14:01 PDT
Investigating
We are investigating an issue where sign ins are slow and some timeouts are occuring
Posted Sep 13, 2021 - 11:51 PDT