Assessment pages (Practice and Quiz) not loading properly
Incident Report for CK-12 Foundation
Resolved
This incident has been resolved.
Posted Apr 09, 2024 - 10:05 PDT
Monitoring
We noticed an increase in errors around 6:30am PT this morning. We have identified the issue and implemented a fix.
Posted Apr 09, 2024 - 06:30 PDT