FlexBook 2.0 not loading in Safari
Incident Report for CK-12 Foundation
Resolved
This incident has been resolved with the previous patch.
Posted Oct 22, 2020 - 02:49 PDT
Identified
We have identified the issue and are applying a fix.
Posted Oct 22, 2020 - 02:47 PDT
Update
We are continuing to investigate this issue.
Posted Oct 21, 2020 - 23:27 PDT
Investigating
We are currently facing issues with FlexBook 2.0 loading in Safari. Our team is actively working on a fix
Posted Oct 21, 2020 - 23:26 PDT