Assignment creation failing
Incident Report for CK-12 Foundation
Resolved
This incident has been resolved.
Posted Oct 09, 2020 - 09:00 PDT
Update
This issue is resolved with our latest fix. If you are facing any issues please send an email to support@ck12.org
Posted Oct 09, 2020 - 09:00 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 09, 2020 - 05:32 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 08, 2020 - 22:12 PDT
Investigating
We are investigating an issue preventing assignment creation. We are working on a fix. We apologize for the inconvenience.
Posted Oct 08, 2020 - 22:07 PDT