Course copy assignments not loading
Incident Report for CK-12 Foundation
Resolved
This incident has been resolved.
Posted Apr 08, 2021 - 03:35 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 08, 2021 - 03:35 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 08, 2021 - 03:35 PDT
Update
We are continuing to investigate this issue.
Posted Apr 08, 2021 - 03:35 PDT
Investigating
We are experiencing an issue preventing course copy assignments from loading. We are investigating. We apologize for the inconvenience.
Posted Mar 31, 2021 - 06:17 PDT