Elevated Practice/Quiz Errors and slowdown
Incident Report for CK-12 Foundation
Resolved
This issue has remained stable since 9:20am PST this morning.
Posted Sep 03, 2020 - 16:14 PDT
Monitoring
We are currently monitoring the issue.
Posted Sep 03, 2020 - 12:05 PDT
Identified
We identified a connectivity issue which is resolved now. We are making some improvements to prevent this issue from happening in the future.
Posted Sep 03, 2020 - 12:04 PDT
Update
We are investigating and issue with practice / quiz errors and slowdown
Posted Sep 03, 2020 - 09:45 PDT
Investigating
We are currently investigating this issue.
Posted Sep 03, 2020 - 09:45 PDT